Cool edit pro - help please

Guitar Tricks Forum > Recording > Cool edit pro - help please

New Member

Joined: 10/21/03

Posts: 1

still having problem

I've reviewed what's been said to this point in the forum regarding Track 1 bleeding into Track 2. I've tried using headphones since I'm recording into a mic to prevent the bleed, but it still happens. I have my mic plugged into 'Mic' on the sound card and 'Line-In' muted in the sound card's control panel (Using a Santa Cruz card). It DOES work to turn off "Stereo Mix" and change the setting to, say, 'Microphone', but the problem is, it turns my Track 2 into a mono signal. Other adjustments to my settings allow me to record Track 2 in stereo, but I can't hear Track 1 because it's been muted somehow. Anyone able to help??

#11

still having problem

I've reviewed what's been said to this point in the forum regarding Track 1 bleeding into Track 2. I've tried using headphones since I'm recording into a mic to prevent the bleed, but it still happens. I have my mic plugged into 'Mic' on the sound card and 'Line-In' muted in the sound card's control panel (Using a Santa Cruz card). It DOES work to turn off "Stereo Mix" and change the setting to, say, 'Microphone', but the problem is, it turns my Track 2 into a mono signal. Other adjustments to my settings allow me to record Track 2 in stereo, but I can't hear Track 1 because it's been muted somehow. Anyone able to help??

New Member

Joined: 12/10/03

Posts: 3

need help too.

i was actually lookin around for help on the same topic and came accross this.

the reason this is happening i think, is because you have one soundcard doing the input and output so when you record a separate track and still want to play the track you just recorded, its picking up and playing it out of the same soundcard and recording it onto the new track as well.

this was not a problem for me before, because i had 2 soundcards and had the soundblaster one as the output, and the echo darla as the input.

that is the only way i found to do multi track recording and not run into this problem...but to me, that is super dumb and there has to be a way. i dont think it is mandatory for you to have 2 soundcards to do multitrack recording and not run into this problem. i bought the newest soundblaster audigy 2 card and it has an ice 1/4" input on the front of it..plugged my guitar in, recorded, crossed my fingers and went to do a second track and its picking up the first track.

its making me crazy, and i just sold my echo card on ebay thinking it would be of no use to me.

someone please help...i tried my recording properties in control panel and it didnt help me out at all.

#12

need help too.

i was actually lookin around for help on the same topic and came accross this.

the reason this is happening i think, is because you have one soundcard doing the input and output so when you record a separate track and still want to play the track you just recorded, its picking up and playing it out of the same soundcard and recording it onto the new track as well.

this was not a problem for me before, because i had 2 soundcards and had the soundblaster one as the output, and the echo darla as the input.

that is the only way i found to do multi track recording and not run into this problem...but to me, that is super dumb and there has to be a way. i dont think it is mandatory for you to have 2 soundcards to do multitrack recording and not run into this problem. i bought the newest soundblaster audigy 2 card and it has an ice 1/4" input on the front of it..plugged my guitar in, recorded, crossed my fingers and went to do a second track and its picking up the first track.

its making me crazy, and i just sold my echo card on ebay thinking it would be of no use to me.

someone please help...i tried my recording properties in control panel and it didnt help me out at all.

Senior Member

Joined: 10/10/03

Posts: 203

man, you don't need a second soundcard, especially with an audigy 2. i also had the bleed problem back in the day and solved it by turning down one of the volume levels in the recording volume settings in your task bar. I can't remember the specifics but it's so simple you'll cry. you of course have the right drivers for your card. ... it was something to do with hearing the playback from your recording program or from one of the levels in the volume control. ... not too much help, just mute em all until one does the job for you. volume control is key though, that i'm sure.

#13

man, you don't need a second soundcard, especially with an audigy 2. i also had the bleed problem back in the day and solved it by turning down one of the volume levels in the recording volume settings in your task bar. I can't remember the specifics but it's so simple you'll cry. you of course have the right drivers for your card. ... it was something to do with hearing the playback from your recording program or from one of the levels in the volume control. ... not too much help, just mute em all until one does the job for you. volume control is key though, that i'm sure.