Metronome not working

Guitar Tricks Forum > Guitar Tricks Site > Metronome not working

martiniconqueso

Full Access

Joined: 05/25/21

Posts: 22

The metronome on the tools page doesn't work properly for me. It launches in a separate window, and starts, but no sound. If I choose a different tone from the drop down, the sound will play once or twice then stop.Likewise, if I change the beats/measure, it will play a single measure then stop. The visual indicator still works - the little "leds" light up - but no sound.

I've tested this in both Firefox and Edge Chromium - same results. Wondering if this is a known problem, or if it works properly for others.

(I do have a simple metronome app on my phone, and I bought a physical metronome also, but it would be nice to have this one available. It looks like it has some good features.)

=Keith

#1

The metronome on the tools page doesn't work properly for me. It launches in a separate window, and starts, but no sound. If I choose a different tone from the drop down, the sound will play once or twice then stop.Likewise, if I change the beats/measure, it will play a single measure then stop. The visual indicator still works - the little "leds" light up - but no sound.

I've tested this in both Firefox and Edge Chromium - same results. Wondering if this is a known problem, or if it works properly for others.

(I do have a simple metronome app on my phone, and I bought a physical metronome also, but it would be nice to have this one available. It looks like it has some good features.)

=Keith

Guitar Tricks Admin

Full Access

Joined: 09/28/05

Posts: 3085

Hey there! Sorry the metronome isn't working properly for you. We are unable to re-create the issues you are referring to. The metronome is working properly on our systems. Might I suggest restarting your computer and web browser, that might fix the issue. Also, please ensure your internet signal is strong. Please let us know if the issue persists.

If you have any questions, comments, or concerns, please contact us.

#2

Hey there! Sorry the metronome isn't working properly for you. We are unable to re-create the issues you are referring to. The metronome is working properly on our systems. Might I suggest restarting your computer and web browser, that might fix the issue. Also, please ensure your internet signal is strong. Please let us know if the issue persists.

If you have any questions, comments, or concerns, please contact us.

Brian Roberts

Full Access

Joined: 08/11/19

Posts: 3

Interesting that you should be having exactly the same problem as I !

I have been using this metronome very frequently and have found it much more interesting than my own one purchased several years ago.

About two weeks ago I went to use it and it behaved exactly as yours is behaving now, why I have no idea! I wish I could help you and rectify my own problem at the sametime.

I have emailed GuitarTricks with this problem but they haven't been able to help. Surely this must have become a common problem for loads of us, it certainly doesn't sound like a problem that has suddenly occured with our software.

#3

Interesting that you should be having exactly the same problem as I !

I have been using this metronome very frequently and have found it much more interesting than my own one purchased several years ago.

About two weeks ago I went to use it and it behaved exactly as yours is behaving now, why I have no idea! I wish I could help you and rectify my own problem at the sametime.

I have emailed GuitarTricks with this problem but they haven't been able to help. Surely this must have become a common problem for loads of us, it certainly doesn't sound like a problem that has suddenly occured with our software.

john of MT

Full Access

Joined: 10/08/09

Posts: 1288

It's been a while since i've used the GT metronome -- I found a couple others more to my liking. None the less, it's still on my desktop's W10 taskbar. I tested it this hour and all features; BPM, measure count, accent and beat sounds, and speed adjustment work for me.

Same success on my laptop, both computers using Edge browser, and W10 OS.

I didn't find any of the problems noted in #1 above.

"It takes a lot of devotion and work, or maybe I should say play, because if you love it, that's what it amounts to. I haven't found any shortcuts, and I've been looking for a long time."
-- Chet Atkins

#4

It's been a while since i've used the GT metronome -- I found a couple others more to my liking. None the less, it's still on my desktop's W10 taskbar. I tested it this hour and all features; BPM, measure count, accent and beat sounds, and speed adjustment work for me.

Same success on my laptop, both computers using Edge browser, and W10 OS.

I didn't find any of the problems noted in #1 above.

"It takes a lot of devotion and work, or maybe I should say play, because if you love it, that's what it amounts to. I haven't found any shortcuts, and I've been looking for a long time."
-- Chet Atkins

martiniconqueso

Full Access

Joined: 05/25/21

Posts: 22

A little further experimentation shows that it will work properly in an incognito window. That likely means some cookie or other in my normal browser is somehow itnerfeing with the metronome.

Thanks to all that replied, and for anyone having the same problem - try an incognito/InPrivate browser window and see if it solves it for you.

=Keith

#5

A little further experimentation shows that it will work properly in an incognito window. That likely means some cookie or other in my normal browser is somehow itnerfeing with the metronome.

Thanks to all that replied, and for anyone having the same problem - try an incognito/InPrivate browser window and see if it solves it for you.

=Keith

ivanmcdowell

Full Access

Joined: 08/30/07

Posts: 1

I'm having the same problem. I'm running on a Macbook Pro with OS 11.4. Maybe it is a mac os compatibility problem. Please check it out.

#6

I'm having the same problem. I'm running on a Macbook Pro with OS 11.4. Maybe it is a mac os compatibility problem. Please check it out.