Video volume problem


Barticus
Registered User
Joined: 10/03/10
Posts: 3
Barticus
Registered User
Joined: 10/03/10
Posts: 3
04/05/2018 8:13 pm

Hello,

everytime i start a video on Guitartricks.com, the volume is all the way up and the sound gets blasted in my ears. Lowering the volume only helps for that specific video. I have to adjust every singel video. Is there a setting where i can set the volume to a standard level for all video's?


# 1
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,467
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,467
04/05/2018 11:57 pm

Hi Barticus,

The volume is always set to be at full when starting a video. But the sound is only as loud as your device lets it be. I suggest turning down the volume of your computer's speakers before adjusting the video player volume.


If you have any questions, comments, or concerns, please contact us.
# 2
rudi8
Registered User
Joined: 12/17/17
Posts: 5
rudi8
Registered User
Joined: 12/17/17
Posts: 5
04/26/2018 7:59 am

Hello

I have the oppositie problem.

When I start a lesson the sound is muted.

So each time at the beginning I miss a couple of seconds because I must tap to have sound.

Don’t know how to fix this.

Can anybody help?

Thx a lot.


# 3
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,467
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,467
04/26/2018 5:41 pm

Hi Rudi,

If you're on a mobile device like an iPad, or your phone, there will be a "Tap for sound" button before each video. Unfortunately, there's no way for us to turn this off. If you watch Guitartricks.com lessons on your laptop/desktop, then this won't be a problem.

Can you tell me which device you're using?


If you have any questions, comments, or concerns, please contact us.
# 4
rudi8
Registered User
Joined: 12/17/17
Posts: 5
rudi8
Registered User
Joined: 12/17/17
Posts: 5
04/27/2018 7:35 am

Indeel. Am using most of the time an IPad.

On my laptop i don’t have that ‘problem’.

Thx for reply


# 5
ian.robertsonn
Full Access
Joined: 04/11/18
Posts: 14
ian.robertsonn
Full Access
Joined: 04/11/18
Posts: 14
05/20/2018 7:01 pm

I'm the opposite, on my laptop every time I start a new lesson it's muted. Properly annoying!


# 6
manXcat
Full Access
Joined: 02/17/18
Posts: 1,475
manXcat
Full Access
Joined: 02/17/18
Posts: 1,475
05/22/2018 1:54 am

Helpful.

Frustrated by the same muted sound issue at start of each lesson on Android tablet, I was wondering how I'd broken it in order to fix it. At least I know now that I haven't and I can't.

Confirm doesn't occur on PC in Win10.


# 7
jimgunn2000
Registered User
Joined: 09/08/16
Posts: 1
jimgunn2000
Registered User
Joined: 09/08/16
Posts: 1
08/31/2018 11:18 pm

Actually...I watch primarily on my Mac Pro. Every time I start a video...the volume is completely off. The sound is on and at the right volume when I listen to any other music. It only applies to these videos. Each. And. Every. Time.


# 8
ramadani
Registered User
Joined: 06/22/16
Posts: 1
ramadani
Registered User
Joined: 06/22/16
Posts: 1
10/14/2018 9:26 am

Hi Folks,

I had the same issue on my Macbook Pro using the Safari browser. I fixed it. There is a menu item "Settings/Preferences for this Website" (in German: Einstellungen für diese Website..."). You can activate there an option which sets Safari so that media is played with sound on by default.

Kind regards,

Marco


# 9
manich
Registered User
Joined: 08/05/14
Posts: 4
manich
Registered User
Joined: 08/05/14
Posts: 4
02/19/2019 11:04 am

Excellent, Ramadani. It worked!

Thanks.


# 10
cbuonaug
Registered User
Joined: 05/30/11
Posts: 1
cbuonaug
Registered User
Joined: 05/30/11
Posts: 1
07/24/2019 11:56 pm

This is a full breakout answer: https://support.guitartricks.com/hc/en-us/articles/360016144754-Sound-is-muted-automatically-when-starting-a-Lesson


# 11
88c.rolland
Registered User
Joined: 11/24/22
Posts: 1
88c.rolland
Registered User
Joined: 11/24/22
Posts: 1
11/24/2022 10:33 pm
#0 Originally Posted by: ramadani

Hi Folks,

I had the same issue on my Macbook Pro using the Safari browser. I fixed it. There is a menu item "Settings/Preferences for this Website" (in German: Einstellungen für diese Website..."). You can activate there an option which sets Safari so that media is played with sound on by default.

Kind regards,

Marco

Superb, i just did that on my MacBook and it worked. Thx!


Electric Guitar New Adventurer.

# 12
luisgargg
Registered User
Joined: 02/14/23
Posts: 1
luisgargg
Registered User
Joined: 02/14/23
Posts: 1
02/17/2023 1:33 am

Having the same issue than in #3. Everytime I start a new lesson/video in PC, the volume is mutted and have to keep turining the volume up. anyway to fix this as it is very distracting and annoying.


 


Thank you in advance,


 


Kind regars,


LG


# 13

Please register with a free account to post on the forum.