another pc recording problem


Zeppelin
Moderator
Joined: 08/22/00
Posts: 848
Zeppelin
Moderator
Joined: 08/22/00
Posts: 848
05/24/2002 1:27 pm
im using an audigy sb, my guitat is connected through the zoom into the line out thingie like the program says.
somehow i get only mono and not stereo (the things im recording are heard only on the left or the right speaker)
how can i solve this problem??
"They think im crazy..
but i know better.
It is not I who am crazy.
It is I who am mad.."

ren hoek
# 1


Joined: 02/24/24
Posts: 0


Joined: 02/24/24
Posts: 0
05/24/2002 2:15 pm

I had the same problem while using the default recorder from my SB live 5.1.

I deceided to use Cool edit to record. It did solved the problem. I record in wave at 128 bps stereo and then convert it to mp3 mono.

I do have a zoom too. I go out from the line out into the microphone jack using an adapter. The important thing is to be very careful while using the mic so that the sound is not too high, it may damage your card. On the propreties of the mic volume, I could take out the +20 db setting.


# 2
Christoph
is Super Fabulous
Joined: 03/06/01
Posts: 1,623
Christoph
is Super Fabulous
Joined: 03/06/01
Posts: 1,623
05/24/2002 3:35 pm

Benoit, congrats on your host position.

Zep, make sure you're using a stereo cable. Regular guitar cables are mono, so naturally, if you're using a guitar cable to go between the Zoom and your computer, you'll only get mono. Also, make sure that your 1/8" adapter is stereo.

# 3


Joined: 02/24/24
Posts: 0


Joined: 02/24/24
Posts: 0
05/24/2002 5:03 pm

Thanks.


# 4

Please register with a free account to post on the forum.